More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Verus CPU mining issue 0MH/s Please Help!

Im hoping someone here can help me out.

Im running 3 AMD rx580 8gb rigs that have a 12 × Intel(R) Core™ i7-8700K CPU @ 3.70GHz each. Iv been trying to mine Verus using the CPU.

Iv tried both Hellminer and nheqminer with no luck on luckpool. hellminer doesnt show anything not even logging in and nheqminer-verushash logs in but shows 0MH/s.

Iv spent 3h now trying everything i can think of even mining it on its own without mining ETH on the gpus with no luck. iv tried US and EU servers with the same result.
Iv also tried 3 different pools with the same result. Is it my cpu? how can i tell if its compatible?

Does anyone have any suggestions please that I can try?

Your help would be greatly appreciated.

Motherboard
H370 MINING MASTER ASUSTeK COMPUTER INC. (1406 09/17/2018)
CPU
12 × Intel(R) Core™ i7-8700K CPU @ 3.70GHz AES
Disk Model
SanDisk Extreme 62.7GB

Hey mate,

Not sure what could be wrong here mate, but thought I’d include my hellminer config to compare to yours. Maybe it will help.



1 Like

I really appreciate it you taking the time. i think i have the correct setting but still no go.




Yep, looks good - only other issue I had was my VPN was blocking connection to the pool (NordVPN) I had to switch it off to make it work for a few weeks there, but that resulted in disconnect from pool vs connected but not hashing like yours appears to be.

Sorry mate, can’t think of anything else that would stop it.

As one last thing maybe try SRB miner with GPU mining disabled (as it looks like it’s running AMD) not sure why it would make a difference, but it is the best performing miner for verus imho, if it works.

ok i will try that now. thank you again.

AHHH I figured it out. As soon as you said VPN i remembered that i have security on my router on and i have to add the pool link to allow it to mine. Thank you. its working now.

Win. Happy mining.

1 Like