Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega Frontier Edition Problems


I just got a Vega FE and thought it may yield a better hashrate since it has the 16Gb mem. I am trying to run it on autolykos2 and cant get the card to mine. Hiveos recognizes it no problem, after some research it seems I may need to initialize the voltage and possibly mem tweeks before booting. It seems this could be the case as the Wattage is stuck around 15W. I have tried a bunch of different things with no avail.

MOBO: Biostar TB360-BTC PRO 2.0
Last for hiveos
just updated the drivers for and

I am able to mine with another 470 card on this mobo.

I did enable gen2 for speed and enable the other mobo type settings as well.

I did reflash the bios with some vega64 16GB from techpowerup with no luck either.

It also doesn’t work on another algo.

It seems like it is a voltage problem and would think this card needs a lot to mine, just how do I do that? I tried cd /home/user and editing the .sh file in that with some mem tweeks with no luck, is there one for voltage I can put in there?

thanks in advance!!!

Hey !

I think you have bad settings,

Here is mines for autolykos :
core 1138
vdd 800
mem 1010

amdmemtweak --RC 44 --RP 14 --WR 15 --FAW 18 --RAS 28 --REF 65535 --RFC 300 --RRDL 3 --RRDS 3 --RCDRD 12 --RCDWR 10

Follow github information to activate Boost (same than radeon VII) you will find if you search : teamredminer/doc at master · todxx/teamredminer · GitHub

gooood luck, for information i have 160 mh for 100 watt in my best try.


1 Like