More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega 64 - 54MH/s with less than 130w

amdmemtweak --i 0?

Thanks for the tidbit about setting the amdmemtweak settings in the xinit.user file, I was bashing my head against the wall trying to use .profile and the rc.local (neither worked).

What Kernel are you on? AND how would you change to the beta one? I am on: Kernel
5.0.21-201105-hiveos

Thanks again!

I actually found (with minimal testing, so take it with a grain of salt) that flashing my Vega64 with the Vega56 actually made my rig more stable AND faster. I was having issues with my Vega64 dropping to single digit 4-8 MHashrate (as in your example). Flashing to 56 has it running more stable in the 50s using the straps above using 1110 840/0/0 1025 in the Hive Overclock.

Just FYI - if you are fighting with your 64s I would recommend trying to flash to the 56.

That is the whole point of this thread

Is there a full newbie walkthrough somewhere on how to load the strap in “xinit.user file” ?

Haha, I think I just answered you here:

But just wanted to include a link on this thread.

2 Likes

Which HiveOS version are you using? Any reason TeamRedMiner? Have you tested other miners like Pheonix? I have 3 Vega 64 cards and I have followed your steps without any errors but still have not seen an increase - stable at just under 40MH

Seems like you don’t run the straps. Team red miner is the only one to have a configuration by default for Vega 64 flashed 56. Phoenix miner just give 49H/s

If I run Pheonix I am still getting sub 40s… Should I be using a different OS version?

Running [email protected]

Flashed card.

used the strap
–CL 20 --RAS 26 --RCDRD 12 --RCDWR 12 --RC 38 --RP 12 --RRDS 3 --RRDL 5 --RTP 6 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 13 --REF 24000 --RFC 239

Core: 110
VDD: 840
MEM: 1028

Getting 38MH/s

That is with TeamRed TBC

seems like there is a typo in --CL
additionally i’m on Beta image

Beta image, meaning [email protected] ??

edited xinit.user.sh:
amdmemtweak --i 1,2 --CL 20 --RAS 26 --RCDRD 12 --RCDWR 12 --RC 38 --RP 12 --RRDS 3 --RRDL 5 --RTP 6 --FAW 12 --CWL 8 --WTRS 4 --WTRL 9 --WR 13 --REF 24000 --RFC 239

Set worker option to GUI on boot ENABLED

Checked amdmemtweak --current
Values are still set to default and not to those set in xinit.user.sh

or beta [email protected] ??

beta kernel : 5.6.0-200909-hiveos-beta
update: [email protected]
A OpenCL 19.30
N 440.100

is what I use

Ok. Got everything working - results are not what I was hoping for…
Am I missing somehting?


image

seems like your memory state is not respected :confused:
I use to have something similar on my non flash vega64 and running amd_oc or amd-oc whatever is the name of the oc tool every 5 min was fixing it

What bios u has installed of these? https://www.techpowerup.com/vgabios/?architecture=&manufacturer=Sapphire&model=RX+Vega+56&version=&interface=&memType=&memSize=&since=

yes the 56 with the same details as my 64.
But I was able to reach 50MH/s on the 64 without bios flash

Hey there, can you send me the address you used for the beta kernel? Ive been unable to replicate the beta. Are you using hive replace to install it?

I upgraded to most recent stable version of HiveOS and am getting almost 54MHs on my Vega64 flashed with 56 VBIOS using TeamRed now - and bonus, my VII is geting 94MHs up from 88