Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Vega 56 and non vega HiveOS image?

Any ideas why the non-vega/generic HiveOS does not work on my Vega 56 ? (Hashrate 0)
Should i use only the Vega HiveOS which it works ?
(tried both images with phoenix miner)

Thank you

I have a mixed rig with some nvidia too so can’t switch to vega specific image to test, but the normal hiveos image is working with 8 of my vega’s.

1 Like

I do not understand why it doesn’t work with my vega. The hashrate is 0!

HI. I am in the same situation. I have only one vega 56 , first was flashed with vega 64, then i changed back to stock. 0 hash.

Well i’ve installed the RTX 3090 on the same machine with the non-vega image and it worked!
(2 cards, 1 RTX 3090 and 1 Vega 56)

So it smell bug to me for non-vega image!

I reverted to stock vega 56, install stable ver of hive os, start all over again. Now is working. I use teamredminer it seems ok. I added also an rx 5500 xt . All good now

1 Like

I use normal HiveOS(0.6-199@210218) and phoenixminer 5.5c
The Vega56 works well

Yes, if you have multiple gpus it works but if you have 1 it does not!

Check here
I managed to go to 44.90 mhs stock bios no amdmemtweak.
BTw how do i install amdtweak in hive os and how i write the values ? like straps I mean ?


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.