More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Using Unmineable to Mine Terra Classic through HIVE OS.PLEASE SOMEONE HELP

Any one using Unmineable?

They have recently announced on their site that we can now mine Terra Classic through HIVE OS.
I have been able to sucessfully mine shiba inu through the HIVE OS platform whilst being connected to unmineable.

But if you view the below:

Now I’ve been able to complete a custom wallet and set it up as they advise.
But the same confusion always comes up on the flight sheet.

Here is what they recomend…

Now I have selected the kapow mining algo. And set up the flight sheet like so-

Keep in mind the wallet is configured correctly its just named “teri”.

Now I have put in the mining pool as circled above and just left worker name the way it is by default.

Once I apply these flight sheet settings and chose the Kapow overclockings as suggested etc.

All I am getting is this:

Its not showing the metahash rate it just says “NA”.

So is anyone currently successfully mining terra classic on Hive OS via the unmineable tools.

If so can you please send me a screenshot of how these screenshots are properly configured?

Or I know I can do custom port settings but Ill need screenshots of that as well and told how exactly this is done.

You’re missing the stratum+tcp prefix on your pool url and using the ssl port. Go through the advanced wizard, and copy the url that’s given for tcp

If you have a working flight sheet for shiba , look at that and use the pool address you used there.

Right I went through the advanced TCP wizard and have copied the stratum over like so.


Is this correct?

Close but you have that extra part at the end I mentioned in your other thread doesn’t belong as it’s not part of the url.

Please please please type down or circle on the below image what part of the text I SHOULD DELETE?
image

Do I delete -u?

Yes. Remove the username flag in the pool url field. Don’t add stuff to what they tell you to use.

So just keep it like this?

Does it work?

no cus currently I am not able to see the hash rate.

I appreciate your help. But really,please can you just show me a screenshot of how you are doing it?

Please?

Here is the current flight sheet config:

You have ethash as your algo and kawpow (kp) as the server you’re mining to.

Follow the advanced wizard and use the values they tell you to use.

Please send me a screenshot of how you are doing it.

I have now changed the flight sheet to the eth hash algo, is this flight sheet ok?

And also I have changed the mining overclock settings:

Is the above correct. Please I really need a screenshot of how you are doing this.

Use the tcp address/port, not ssl. Remember you were having connection issues with the ssl server before?

Changed TCP port like this?

Been running it a few mins and it doesn’t seem to be working…

Please send me a screenshot of your flight sheet.

Open the miner in the shell and see what it’s saying. I don’t have a flight sheet as I don’t use unmineable.

If you’re having trouble, start from scratch with the advanced wizard and make sure you’re copying and pasting exactly what the wizard shows.

You said you had a working shiba unmineable flight sheet correct? Just edit that one.

In Unmineable your address would be as such LUNC:YourAddress.YourWorkerName, so I was wondering if you have tried removing the “teri” and replacing it with “LUNC” in the Wallet template.