Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Upgraded to latest version 0.6-177@201123 nothing worked after reboot


I upgraded both my workers, i have only two and then I got this error after upgrade:

23:03:37:613 25f62700 WATCHDOG: GPU error, you need to restart miner :frowning:
23:03:37:613 25f62700 Rebooting

and it reboots in a loop.

Whats wrong?

I had a new SSD disk that i changed to and configured the oc and flightsheet but it wont mine either?

What happen?

I just saw this thread so i also changed from claymore to Phoenixminer and it works!

1 Like

It’s time to say bye-bye Claymore!
Change miner!


Same problem here aftwr the hiveos upgrade… nothing happening


Please fix the upgrade. Rebooting all time since no mining possible.

The repository for upgrade was down for several hours overnight. If you tried to upgrade the tool did wipe for the new OS that never would install. The repository was back up around 0100 MST. Have you tried to update to 0.6178@201125?
I see 5700xt cards, what other miner have you tried? Current stable kernal supports the 5700 with opencl 20.30. I am running it, with current OS and my mixed rigs with 5700xt work great on Phoenix miner, and lolminer.
If the selfupgrade is not fixing it, do hive replace, install current Stable version, update to current OS via selfupgrade and you should be up and running.
Good luck

1 Like

Hi there

It worked when i changed miner to Pheonix.

Glad to hear. Happy mining

since the last update 0.6-178@201129 i can’t start with the miner it gives error does not recognize the graphics of 4g then recognizes only one … and from this errors i already updated the hive, the phoenixminer is in the last version … i think the amd drivers too. … help…

I cannot say for certain but I think with the latest forks the 4GB cards are out. Have you searched the forum for 4GB card support?

I asked in Telegram and got this about 4GB.

Due to the transition of ETH to a new era, the DAG file has grown in size and does not fit on most video cards with 4GB memory. Because of this, there are problems in their work, namely:

  • Freeze or reboot of the miner with the error of inability to write the DAG file.
  • A lot of incorrect shares, or an abnormally high hash rate (40-70 Mh / s)
    At the moment, in order to return such video cards to work, we can recommend the following:
  1. Update Hive to the latest version using the hive shell command:

hive-replace -y --stable

This is necessary because Zombie mode may not work correctly on AMD drivers 17.xx - 19.xx.

  1. Select PhoenixMiner in the flight sheet, and add to add. miner parameters are the following commands:

-daglim 1
-rmode 0
-eres 0
-rvram -1

If after that the cards still do not work correctly, you can specify the exact daglim parameter, for example -daglim 4064, and decrease the value by 5 points until all video cards work stably.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.