Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Updating to the latest Nvidia drivers ends up in a broken rig

Hi guys,

So, before the update I was on version 470.103.01 on HIVE 0.6-217@220503, Kernel
5.10.0-hiveos #83.

All good, no issues. I wanted to update to 510.68.02 for the latest T-rex whick they reccomend.
I ran nvidia-driver-update and at the end got Driver installation failed module “nvidia-drm”

Thant resulted in the cards not being detected and with the MALFUNCTION message:
I’ve tried again but this time got these screens:

Not getting anywhere, I reverted back to V470 and it’s back and running.

I’ve looked up this found something related to a bios setting 4g encoding that I don’t have on my BIOS (Second gen Intel I5). Any other ideas?
Thank you in advance for your time!

seems like your driver upgrade didnt work cleanly. its best to do a fresh install anyway as your kernel is slightly out of date. you can run hive-replace -s in the shell to do this (recommended), or use balena/rufus and replace your rig.conf as well.

It worked like a charm, thank you very much!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.