Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Update fails - (1111: Connection refused) / "is not signed"

Been away (Rigs down) for 2 weeks. I am receiving the following messages when I try to selfupgrade. I have tried using “apt-get update” and the “selfupgrade”, still the same thing.

All rigs are Octominer X8 Ultra Plus

Cleaning apt lists
Removing apt/dpkg lock files and updates
Current version: 0.6-222@230607
Updating package lists
Err:1 InRelease
Could not connect to ( - connect (111: Connection refused)
Err:2 Index of /repo/binary/ InRelease
521 [IP: 80]
Reading package lists…
E: Failed to fetch 521 [IP: 80]
E: The repository ‘Index of /repo/binary/ InRelease’ is not signed.
Repository update failed
Restarting autofan and watchdog
Starting miners
Starting srbminer
Upgrade failed

Here is the net-test result:
[PING] (Gateway) [OK] 1 ms
[PING] (DNS) [OK] 4 ms
[PING] (DNS) [OK] 5 ms
[PING] (DNS) [OK] 4 ms
[PING] (DNS) [OK] 22 ms

Checking connection to HIVE OS server: [OK]
[PING] [OK] 4 ms
[WEB] [OK] 279 ms
[WEB] [OK] 167 ms
Checking connection to repository server:
[WEB] Index of /repo/binary/ [OK] 123 ms
[WEB] [FAIL] Check firewall rules

Everything else below download2 = “OK”

We had some server side problems this morning, they should be fixed now though. Let me know if you still have any issues.

same problem on all rigs. I can’t connect to the server!
Hit:1 Index of /repo/binary/ InRelease
Err:2 InRelease
Could not connect to (, connection timed out
Reading package lists… Done
W: Failed to fetch Could not connect to (, connection timed ou