Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unknown GDDR6 sapphire 6800xt SE

Hello guys

I have installed SAPPHIRE nitro + 6800xt SE on my rig but can’t get any hashrate due to “unknown gddr6”. I even reflashed my hive usb with latest HIVEOS stable version BETA image. Nothing happened.

I have used Intel G5420 cpu and Asus b365 plus motherboard. I even used Gigabyte b365 hd3 motherboard. Nothing happened.

Please help.

Attached screenshot

This is OLD Image it’s hasn’t support for 6000 series at all
Download latest Stable Image from web site

1 Like

Thank you. I just downloaded Beta image last night and flashed a new 16 gb USB memory. It didn’t work.

What is the Linux kernel version on Image that you’re installed?

System type linux

You downloaded OLD version :100:

Latest Stable image has signature 5.4.0-hiveos #118
Latest Beta (which currenly even older than Beta) 5.4.0-hiveos #99

I’m pretty suggest download Stable Image from web site!

Beta Image

May use the latest drivers and experimental features.
Added support AMD RX 6000 series (“Big Navi”).

I downloaded zip version of Beta image.

Thank you. I will try again.

Thanks for your help.

I downloaded Stable version (not beta image ) and reflashed. My Sapphire 6800xt cards are now up and running. No more " unknown gddr6".

My kernel version:

System type: linux
Kernel: 5.4.0-hiveos #108

Hey there,
I have a couple of Sapphire 5600XT with samsung memory (113-D1891011-O05).
I tried manually editing their default bios by copying the 1550 lines to the higher mhz ones.

When i flash the bios back to the cards and reboot hive i get this “Unknown GDDR6” and the cards wont mine at all.
I need to reflash the original bios in order to get the cards back to working.
(my cards dont have a dual bios switch - not one i could find anyway)

I am on Kernel 5.4.0-hiveos #108 and version 0.6-204@210608.

What’s the suggested course of action here?
How can i get the bios to get recognized?
If i have to update the Kernel version, can you walk me through it?
Is there some ready bios out there for 5600 samsung memory 113-D1891011-O05?

Thanks in advance.

I had the same issue with another MSI 5600xt with micron memory, where i ended up flashing the Red Panda Miner BIOS, which worked great, gave me 4 extra MHs but around 30w+.

Unfortunately I cannot find the equivalent bios for my Samsung cards, so i have to solve this and get them recognized with the manually modded bios.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.