Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to start t-rex miner due to bad jq

I’m having issue setting up t-rex miner flight sheet due to bad jq json arguments.
I’ve tried the default template.

Not only that ,
I’ve tried to leave the extra config arguments blank
Hardcode with the value instead ( stratup+tcp:// , wallet.worker , wallet without worker , password = x )

None of the above works either.
I even tried the guide from here and it doesn’t work.

Any idea on how to use T-rex miner on HiveOS?

The easy way is to delete your flight sheet and make a new one… I use T-rex for Nvidia cards ,never have a problem…

I tried too and it didn’t worked

I think u may use a switch into miner for LHR card …somethink like ( “lhr”:“68” in extra arguments on hiveos) to unlock the card…

My cards are mostly non-lhr , so I thought of using trex miner for nvidia cards

Yes Trex is the one for Non LHR cards… but nbminer and lol is the best for LHR…

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.