More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to properly set power limit of MSI RTX 3080

Yeah, it was stuck at 200 flat before, i even tried flashing the suprim bios, nothing helped

nop, can’t make that work. Setting 150PL makes card work at 150W even after reboot.
The behaviour though, is erratic. If I use 800mem, the PL works. If I use 1600mem, the PL works too.
Any other mem value locks the PL to 209.
Did anyone try thermal pads on these cards?

It’s actually not thermal limiting.
You can check it by nvidia-smi -q
Its some BIOS lock or BIOS bug.

Have tried the 94.02.42.00.FB BIOS with and without 150 PL and it does not worked for me.
Core stuck at ~400-500 MHz and it performs horrible.

Hi there. I have other cards that were not thermal limiting, however jumped to 95+MH after applying better pads (gigabyte and asus).
However, on strange thing. These two MSI cards I have, perform with 205W at 95MH and 91MH. But they produce more shares in ethash than any other card at 97-99MH. This can’t be a coincidence, somehow these cards outperform the others even with lower hashrate. And no, none have rejected shares.

Any ideas?

Ok forget about this, after running for 2 days, the share rate is proporcional to the hashrate.
There is still no way to push the “MSI Gaming X Trio” power to more than 210w.

@jano28 do you have exactly “msi gaming x trio 3080” ?

Check this

Basically the same as I said. Works OK with EVGA bios, but its strange that why it pulls most of the power from #1 8-pin. I noticed this behavior too. With my Strix, load is split nicely between the 3x8 pins. Maybe improper VRM design. Maybe memory chips use the #1 8-pin and when you push them hard it hits the limit. That would explains the power limit thing.

1 Like

Successfully raise the hashrate to 100 on the MSI Gaming X Trio?

Pit

Use EVGA XC3 bios as you can read in the topic.

I’m trying, and I have switched VBIOSes a few times, but currently I’m having a hang in the process.

It stays forever like this:

Stopping services
Unload modules successfull
NVIDIA Firmware Update Utility (Version 5.692.0)
Copyright © 1993-2021, NVIDIA Corporation. All rights reserved.

Adapter: GeForce RTX 3080 (10DE,2206,1462,3897) S:00,B:07,D:00,F:00

EEPROM ID (C2,2534) : MX MX25U8033E-MX25U8035F 1.65-2.0V 8192Kx1S, page

Setting EEPROM software protect setting…

Setting EEPROM protection complete.

Any ideas on what it might be ? Thanks

any ideas on how i can make this more efficient seems like its stuck at 30-35 dollars a day profit

i can confirm that Asus rog strix 3080 oc bios works perfect, watt usage is misleading.
can go all way up to 105mh on hiveos, can still touch the backplate

Hi,
So you can use this bios on the MSI GeForce RTX 3080 SUPRIM X 10GB?

only ask as ive just bought one :-))

cheers

Suprim doesn’t have the powersensors bug. Just pad it and enjoy

Awesome Thx :slightly_smiling_face:

1100 core 2400 mem 0 pl 110 wat 61.50mh low heat

Hey man
Is that a stock bios that youre using msi 3080 to get 100 mhs?

EVGA bios

Evga Bios Link ??? You Card Msı Xtrio rtx 3080
ı am turkhs litle litle speak englis :slight_smile:

I have a MSI 3080 gaming x trio with changed thermal pads and thermal paste and I managed to only reach 100.30 MH/s on T-rex not sure if im able to reach higher let me know what you guys think.
Current version: latest

My current afterburner settings:
PL: 102% (anything lower card becomes unstable and PL triggers on Hwinfo
Core clock: 1260-1350
Mem: 1250
Fans: 85%
Core temp: 40-42C
Mem temps: 70-74C
Closed Case with AC on

T-rex showing 228W anything lower or higher drops MH/s