Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to overclock on 3090 kawpow

I’m trying to overclock the 3090 cards I have, and the overclocking only lowers their performance, I tried every available option and nothing worked.
Am I missing something?
I am attaching two pictures, one from a rig that works with overclocking and shows how the hase rate drops and the second one without overclocking the performance is better

not seeing any pictures

I uploaded pictures now

1400 locked core is lower than default boost, so that makes sense the hashrates are lower

It doesn’t matter how much I configured the core.
I have tried all options and the responses are only downwards

Are you going above 1700MHz?

Also, there no reason to censor your bios version lol.

Thanks for the responses
I tried overclocking with these data and no response…

He is the only one who responds to the overclocking’s commands properly

I wouldnt go that high on the memory, it could be hurting your performance. You can use a core offset if power is no concern. Values below 500 are treated as offsets to the core clock instead of locking the core clock. You may need to raise your power limit to see any difference

Thanks for the comment.
I don’t understand why only 1 of the cards is responding while the rest are not responding to overclocking?

Try running ‘nvtool --throttle’ to see if they are throttling for any reason. You can also run ‘nvtool --clocks’ to make sure the clocks youre setting are being applied

This is what I got in both rigs,

What do these restrictions mean?

From what I understand, I should change the bios of the card.
I can’t download the original version of the bios, I keep getting a message that NVIDIA VBIOS SAVING FAILED I tried to stop the WORKER and restart and it didn’t save, how can I save it?

Start with installing the latest stable version of hiveon os, youre on an image from last year sometime, then try again

I have the most advanced version, and in any case I can’t download the existing version of the card nor burn through HIVROS, what could be the problem?

I also tried to change to an older version of HIVEOS and it is also not possible…

You have the latest miner version, not latest stable kernel/driver/image. Please try flashing the latest image first

Thanks, I will try to install the latest version.
Following on from the issue of the BIOS
It seems okey to you that I should replace the BIOS of
Gigabyte RTX 3090 24 GB BIOS
In Gigabyte RTX 3090 24 GB BIOS
Sending you a link to the details of each BIOS

Of course, the responsibility is mine, and I will not come to you with any claim if something goes wrong

As long as they have the same amount of pcie 8 pin power connectors you should be able to flash the bios from another 3090 without issue