Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to mine - mining unavailble - see attached screenshots

Hi All,

I am new to HiveOS.
Yesterday I configured my first HiveOS machine. It is a Dell Optiplex 7010. Followed instructions on Youtube, the whole setup went fine, however I can’t get my HiveOS to start mining.

I tried several HiveOS (down/upgrade), created several flightsheets, but none solves the problem.
Keep saying: N/A mining (one of the attached screenshots)

Could you someone support me in this?
Many thanks

Attached to this posts some screenshots

Rig config?

Hereby by the RIG config. is this sufficient for you?

There are not GPUs visible. CPU only. Which GPUs are in your rig?

This part is unclear for me. I just started with a basic/default office desktop for HiveOS, just to test/experiment with it. I was under the assumption that HiveOS also worked on CPU instead of GPU, perhaps less miner results, but at least it should be working.

What do I have to do to get the GPU visible?

So do you want to mine with CPU only?

No, actually GPU. But how does the GPU of my desktop appear in HiveOS?

Sorry but I cant help you if you dont answer my questions. :frowning:

I would like to starting mining with HiveOS, whether it is CPU and/or GPU.
If it is possible only to mine with CPU with this current desktop, that is fine.
How can I enable CPU above GPU in HiveOS?

  1. What do you want to mine
  2. Your HW configuration CPU/GPU (i5-3570 / ???_)
  1. Ethereum or Bitcoin
  2. 4 × Intel® Core™ i5-3570 CPU @ 3.40GHz AES

You have not hardware for ETH or BitCoin mining. You can mine XMR (monero) and exchange for ETH or Bitcoin later.

EDIT: But 3570 is weak CPU. You will mine for months (may be year) for first 0.1 XMR payment.®-Core™[email protected]

It is purely now for testing purposes with the hardware equipment which I currently own. But based on your last answer, it is better to purchase a better (with proper hw specs) computer to start mining with HiveOS

in the meantime, I created a new flight sheet with XMR, but unfortunately nothing happens yet. Same still issue.

Paste you XMR Flight sheet. I check it.

Try this combination of pool and miner to test.

Apologies for late replying to you, but as a newbie on this forum I didn’t had anymore credits yesterday to respond to you. Finally I am able reply

It is working !!!
with your provided combination :slight_smile: