Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Unable to access Asus z270-A motherboard bios after installing HiveOS


I’ve recently installed HiveOS successfully, but am unable to access my BIOS after installation. The operating system has been setup and runs correctly with no issues. Selecting “System Setup” from the GNU Grub menu also leads to a blank screen with a blinking cursor on the top left hand corner of the screen.

I am trying to update the settings of my BIOS to be able to read more then 3 GPUs on my machine. Going through traditional means of accessing BIOS through the “F1” and “Del” keys is also not working. What are some steps I can take to regain access to my motherboards bios to make this change?

Thank You

I just had this problem too. I got into the bios by removing the cmos battery, unplugging all risers from the pcie slots, plugging monitor hdmi into the motherboard (igpu). Not sure if all of those steps are necessary but it worked for me.

For enter z270a bios (You must remove all risers)

1 Like

remove all riser
remove hdd
then remove power ac cable
and the end remove motherboard battery for 1 minute
place battery again
start manboard and press f2

That worked with me

One time solution is to unplug risers and connect hdmi/dpi to mobo assuming you got an APU. Once you plug back the risers as you are done with bios you will not be able to go back to bios.
Long term solution is to change from PEG to IGD in settings → advanced → Integrated Graphics Configuration → Initiate Graphics Adapter → IGD

Can confirm the only thing I had to do was unplug the usb cables from risers. All those steps not necessary

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.