Increase your income with Hive. Invite your friends and earn real cryptocurrency!

TU116 [GeForce GTX 1660 SUPER]

I bought a new rig with 4 GTX 1660 Super and motherboard b365 and riser 009.
But always 2 or 3 of those cards are working and others not and the "TU116 [GeForce GTX 1660 SUPER] " is displaying in hiveos.

I searched and did the following steps but not work!

  • Motherboard bios updated - not worked
  • Driver updated from the hiveos command line - Not worked
  • rearanged randomly the risers and slots - Not worked
  • Changed the PCIE to Gen2 and Gen3 - not worked
  • Added cards directly to motherboard - not worked

do you have any idea what I have to do to fix it?

P.s. I have another gtx 1050 and that is the same as 1660

Did you set up a flight sheet?

Note: Any GPU with Hynix memory needs their Memory Clock value set to -1004

yes i did that!

@sinbad Currenlty i removd the undetected card. This image shows current setup more clear

Have you found a solution, I have the same issue. 3 x cards work fine. But 4th shows the card but doesn’t mine.

No :frowning:

Ola, agora resolvido. Alimentacao da placa de video, coloquei em uma outra fonte com conector 8 pinos

Outra observação, nas placas nvidia nao aceita 6 pinos, porem nas rx sim.

Hello, I also have this same problem, I already tested several configurations, my machine works with 5gpu, when I add one more it gives the message TU116 [GeForce GTX 1660 SUPER], hiveos identifies but does not work, it stays at 0 msh.
My motherboard is gigabyte z270x ultra gaming.


I have the same problem with you.
I just change my SSD. it works for me.


This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.