Increase your income with Hive. Invite your friends and earn real cryptocurrency!

TRM and AMD driver 20.40.1 (5.13.0201) strange behaviour

HI. A while ago I updated HiveOS with the “hive-replace” command to the latest stable version with kernel 5.10.110 and AMD drivers 21.40.1. The Team Red Miner is giving me variable values in the SoCMHz and the CoreMHZ in 0. And one of the fans gives me a different RPM value than the real one. Is it an AMD driver issue or is it because of the way it was updated. Clarified with the previous driver did not have these values. I pass captures of this new version:

Thanks so much for reading

That is strange, What do you have soc frequency and voltage set at? Does it show on reboot the same way? Tried other versions of trm?

Hello, sorry for the delay. If the behavior is quite strange, and I have not configured SoC frequencies or SoC voltages. I have only tried the TRM version and with the stable hiveos-0.6-212-stable@211201 it does not present problems. I’m going to try some other version of TRM in the new stable hiveos and see if it improves. THX

Hello. Same behavior in TRM v0.9.3 and 0.9.4.
Is it some driver problem?

Try manually settings your soc values, does it respect what you have set?

and now this problem with lolminer

Driver error?

For now I go back to the previous version. Thank you very much

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.