Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Top menu items missing?

I’m new to Hive and mining, but old to windows and linux. Here’s my trouble: When I sign into HiveOS, I see my farm and worker/rig. All my top level menu items are missing, like my fan control, power settings, and so forth. The only icons are an “Add Button” a “Sweep” button and a “Max Temp” button. I can’t figure out what happened. Here’s what I’ve tried so far to get my menu icons back:

  1. I’m using Windows 11, current Edge browser, thinking maybe something is amiss with Edge, I fired up a portable (current) version of Firefox I keep on hand, and same thing… No menu icons. Not browser related.

  2. Since I started with Hive only recently, I’ve “upgraded” the OS twice. Each time I see a new version is available. Thinking this might be related to a version upgrade, I went to the rig console and downgraded back two versions. Still no menu icons.

  3. I recently had to re-do my 2FA system wide, and some other accounts place a restriction on your account when you do this for a certain time period. I wonder if that might explain things?

My worker is mining away. The rig looks fine. I have access to the second tier menu to look at stats, flight sheets, account settings, etc. It’s the top level menu I’m missing. It’s frustrating! Oh, while mentioning the second tier menu, I can see my flight sheets, I can edit them and create a new one. But I can’t switch miners. There’s no “Rocket Ship” icon to launch a new flight sheet. I’ve been poking around, learning, and until now - having great fun and success. Any idea what I’ve done wrong?
Thanks folks.

Update from Mr_Joey,
OMG. When you start HiveOS and click on your farm to see your worker(s), there is a little check box to the left of the Worker’s name.
If you check that box, all the top level menu icons appear!
If you uncheck that box, then you get what I was describing… A very limited top menu.
I’m red in the face with my own silliness!
In my defense, if you start from the Farm screen and double click on your worker, that action will also toggle the check-mark in that little box. I was double clicking all over the place and now I know not to do so.
A little square check-box is the answer I seek.
Perhaps my foolishness will help another newbie somewhere.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.