More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

The mining kernel mining pool server address is changed

After the mining kernel runs for a period of time, the kernel will reboot the mining pool address and will be changed,But the wallet remains the same.


It takes about twenty minutes for the kernel to reboot and switch to that address.
I tried reinstalling the system and updating,But to no avail.
Antivirus commands were also tried but to no avail

Seems like an issue on the pool side, have you tried other pools/servers?

My mining pool is fine,After the mining kernel runs for a period of time, the address will be changed to screenshot this.The mining pool in the screenshot is not mine pool

Is that the dev fee pool for the miner you’re using?

no,It’s not

I would first flash the latest stable image(I see you’re on an old driver, so likely on an old image too), make sure you change the default system password as well. Maybe try another miner? See what the common variable is

The latest one also tried,There are many machines that have this problem,But it is normal to have many machines within the same LAN as well.

Change the password on the rig config?

That password is what ties the worker to your account. I mean the system password, default is 1.

Do you have the same issue with other miner software? Other pools?

Okay I get it.The same will be true for other kernels,I first try to change the default password can not be solved, thank you.