More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Teamredminer and ton-pool Dual ETH + TON

Can anyone get TRM to work on ton-pool? I used the exact setting from TRM documents
TON Pool: -o stratum+tcp://eu1.stratum.ton-pool.com:443/stratum -u -p x
but I am getting erros about pool address


Pool eu1.stratum.ton-pool.com/stratum failed to resolve host address.

I tried ping the address and it worked
image

I don’t know what’s wrong. Can anyone get TRM to work with ton-pool?

I haven’t tried it, but from reading what you’ve sent - did you ommit your TON wallet address after “-u” in your config file by mistake or on purpose?

I’m having same problems.
Cant configure correctly ton-pool in HiveOS.
I only able to use icemining configurations in TRM

Thanks. This string in the “Pool URL” field worked for me, using TMR version 0.10.1 …

Just like DLeGrand, mine is working on 10.1. However, ton-pool is a pain, since the connection changes for each miner. My config is below.

Are you by any chance trying ssl? Try the miner command, maybe you can see what is the problem there

teamredminer

Tls 1
Url stratum+ssl://%URL%
Algo ethash
Pass x
Url2 stratum+tcp://us1.stratum.ton-pool.com:443/stratum
Algo2 ton
Pass2 x
Worker %WORKER_NAME%
Worker2 %WORKER_NAME%
Template %WAL%
Template2 %WAL%
User Config -d 0 --kernel_vm_mode=RR
User Config2 -d 0 --kernel_vm_mode=RR