More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

TeamBlackMiner Error

Can’t get TeamBlackMiner to run on my AMD rig. Errors out with a CL error. Any suggestions?

00:00:00 [2022-01-14 21:51:38.204] GPU4 Starting generating ethash dag (Epoch: 466)
00:00:00 [2022-01-14 21:51:38.204] GPU3 Starting generating ethash dag (Epoch: 466)
00:00:00 [2022-01-14 21:51:38.204] GPU1 Starting generating ethash dag (Epoch: 466)
00:00:00 [2022-01-14 21:51:38.204] GPU0 Starting generating ethash dag (Epoch: 466)
terminate called after throwing an instance of 'cl::BuildError'
  what():  clBuildProgram
00:00:00 [2022-01-14 21:51:51.130]                                                                               
  
00:00:00 [2022-01-14 21:51:51.280] OpenCL driver version: 318.0
00:00:00 [2022-01-14 21:51:51.300] Cuda driver version: 11.4
00:00:00 [2022-01-14 21:51:51.300] Cuda runtime API version: 11.4
00:00:00 [2022-01-14 21:51:51.300] 
00:00:00 [2022-01-14 21:51:51.300]                                 
00:00:00 [2022-01-14 21:51:51.300] 
00:00:00 [2022-01-14 21:51:51.300] Welcome to Team Black Miner 1.39

Same here after upgrading HiveOS

same here… even dont work with: -E [-1,-1,-1,-1,-1,-1,-1,-1] for 8 cards

I have given up on TBM.
I did 24 hour testing with different miners on my 6 GPU RX6600XT rig to compare actual shares, and after you subtract stale or rejected shares from the TBM results, gminer has almost the same results. I too all of a sudden couldn’t get TBM to mine, plus it does random crashes and other weird crap. I’m done.

upgrade to v1.40

Doesn’t look like the Hive folks have pushed that out yet.

Unfortunately it’s only for Cuda 11.5. We are running 11.4 on HiveOS, so admins will not include it in any update.