More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

TeamBlackMiner 1.77 requires Cuda 11.8 (nvdia 515++)

There are three versions of the TBM 1.77:
One for Cuda 11.6: https://github.com/sp-hash/TeamBlackMiner/releases/download/v1.77/TeamBlackMiner_1_77_Ubuntu_18_04_Cuda_11_6.tar.xzr
One for Cuda 11.8: https://github.com/sp-hash/TeamBlackMiner/releases/download/v1.77/TeamBlackMiner_1_77_Ubuntu_18_04_Cuda_11_8.tar.xz
And one for Cuda 12.0: https://github.com/sp-hash/TeamBlackMiner/releases/download/v1.77/TeamBlackMiner_1_77_Ubuntu_18_04_Cuda_12.tar.xz

How can I choose to use 11.6? Now it installs 11.8 but the choosable drivers only provide 11.6

Did you check the miner version drop down in the miner config screen?

Also, You can manually update to the newer drivers to get cuda 11.8 if you want as well.