Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Team red miner error GPU 2: detected DEAD (07:00.0), will execute restart script


I don t understand why team red miner make error GPU 2: detected DEAD (07:00.0), will execute restart script

i change oc , i change riser i havent got idea


I am having the same issue. My two rigs running Hive are having the same issues since these last two updates that scewed with the autofan code. Hive is such bullshit. I’ll cut off my left testicle and eat it if a moderator or a Hive rep chimes in but they never do. It’s like cursing at God and lo and behold, jack shit happens. They are vacant, inattentive and DGAF

this happen when u changing the oc settings or fans settings… Its not a big deal for me .
Running stable for a week…

Same Here after the update

im getting the same problem on my rig 5700xt


Mxm same after the update

I’m getting this on team red miner for 5600 XT rig every 3 or 4 hours. Did yall think it was an OC issue, or?

Cable data or pin 6/6 ?

Using pcie rises on an open air 8 card rig.

It happens when I try >920 memory. 930 is where I want to sit. Temps are fine. It just randomly pops up and shuts miner

Hi folks. Was anyone able to figure this out? I’m getting the same error. I can run TMR for 1-2 days before seeing this error mining in Nanopool. I just switched to Hiveon to get an idea of the payout scheme difference, and I’ve seen this 3-4 times in the past couple of hours. My 5600 XT (on riser) seems to be fine; the 5700 XT (x16 slot on mobo) is the one that dies.


  • Mobo: B450 Aorus Pro Wifi
  • PSU: 850W 80+ Gold Thermaltake Toughpower Grand
  • GPU0 (riser): MSI 5600 XT Gaming MX – stable OC at 43MH (1100 cc; 700 cv; 930 mem)
  • GPU1 (x16 slot on mobo; dies): Strix 5700 XT – stable OC at 55MH (1400 cc; 720 cv; 900 mem)

Hello, is the problem solved

How ?

1 Like

I have the same issue. Anyone can solve the problem ?

Check câble or oc

I had a problem with getting more than 4 GPUs online and this was one of the manifested errors. It was OC in the end, although I swore it could not have been. Try this exact thing, hope it helps at least some of you

did you solve the problem ?

View rider or cable

I changed the cable and riser also.

May be down oc ?

Anybody found solution about this problem?