Increase your income with Hive. Invite your friends and earn real cryptocurrency!

T-Rex 0.22.1 LHR unlock

“lhr-tune”: “0,0,3,0,0”

T-Rex has partial LHR unlocking capabilities for 30xx ethash GPU mining (~ 70% of full hashrate).

To enable LHR mode, you need to explicitly tell the miner which GPUs are LHR and which are not. This is done by specifying the --lhr-tuneparameter which takes values ​​from 0 to 8:
0- disabled (use for non-LHR cards)
1- lower hashrate, low chance of LHR blocking
4- Recommended starting value for most LHR cards
8- higher hashrate, high probability of LHR block
It can also be set separately for each GPU, for example --lhr-tune 0,0,4,0 - this will tell the miner that the third GPU is LHR and that it must start with the optimization value of 4, while the rest of the cards is not LHR.
The equivalent of HiveOS would be “lhr-tune”: “0,0,4,0”

It is important not to manually set the intensity values ​​as this may interfere with the unlocking algorithm.

The miner will try to reach reasonable hashrate levels using the given settings and, if this is not possible, will start aiming lower. During this process the reported hashrate will fluctuate and stay mostly at the bottom because each LHR lock will cause the miner to pause for 20 seconds to unlock the GPU, so you may have to wait until it finds stable settings.

Do not change the overclock settings too much while the miner is running, especially beware of changes that could cause a rapid drop in hashrate, such as reducing memory overclocking or significantly lowering the power limit (all while mining) : this can fool the miner into thinking that the LHR has gone into action.

The 3060 rev.1 cards do not receive any special treatment and are best used with the 470.05 driver as before.

Hello, What’s the nvidia version? thanks

t rex is nvidia

How did you configure your flight sheet?

My miner won’t start i put. “lhr-tune”: “3,0,3,0,”

This flight sheet setup works for me. remember to update your nvidia driver to 470.63 for this to work

1 Like

My driver is that OK it works now missing one " :yum:

On my 3060 ti is very unstable already try level 1 to 4 and the hashrate bounces too many on every level…

Can you please tell me the config of miner bcoz my miner not starting at all! I have updated wverything

I have done the config as pawsan told but still not working

I copy above and you have this “lhr-tune”: “0,0,4,0” is " not “

Thanks bro but gminer is more stable than trex

Yeah I switched back to nbminer to

3060 ti lhr msi memory hynix not supported yet? my hash rate is low maxi 35mh on ethash
Driver : 460.91.03
last t-rex miner

retype the "

1 Like

worked for me. I have a 3060 LHR v2, set lhr-tune 4 in miner, but it changed to 3 automaticly when 4 des not work.


What overclock settings are you using?

1 Like

Nice info ,
but I have issue with part
My rig I can replace x2 580 to use 3070 LHR
replace with 2060 super to use 3070 LHR
I still not have any idea 3070 LHR hashrate worth to replace or not

i have one msi 3060 v2 lhr and one evga 3060 xc v2 lhr. i get 34mh on both with miniZ miner, if i use t. rex will this improve it by a lot or should i stick to miniZ miner