Increase your income with Hive. Invite your friends and earn real cryptocurrency!

SuperMicro C7H170-M


The problem with my mother board is that is not working anymore with all 3 pcie slots occupied, although it worked before, with same gpus. It will simply not post, nothing, black screen, no beeps no nothing. I have 2x3060 ti , and a 3060 Nerfed, all worked before in the same config. I also use a nvme ssd, but the problems persists when i take it off too. So the gpus are all working, the risers are all working, the pcie slots are all working, in any combination of gpus or slots used, but only 2, not 3. For bios settings, i disabled the virtualization, the pcie slots are gen 2( the x16 cant be changed), the sound is disabled, internal gpu is disabled… i have no more ideas what to do… may a hammer to the core will fix this…

Any ideas what to do ? Thanks in advance.


Make bios reset… (remove battery from motherboard…)
Enable internal Gpu
Pcix to Gen 1 or Gen 2…
if this not fix the problem… Change memory slot … (and memory stick)
If this dont work will talk again…

Hello, just tried that… Internal graphic on auto (if put to enable, only posts if no external gpu is connected), pcie tried both gen 1 and gen2, changed the slot, same behavior : posts with any combination of 2 gpus and any slots, but not with 3.

Are you make bios reset?

Also if you have gpu in first Pcix x16 connected you me need to put monitor to this card not in internal… Motherboard they see it as default…

Yes i did reset the bios, also the monitor is on the x16 card. but monitor or not is not posting with the 3rd card in.

Motherboard brand and model and version if it has…to search a bit…

Supermicro c7h170-m… Not a very common one, but it was a bargain when I bought it a few years ago…

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.