More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Stuck in maintance mode

Every time I go to runup my worker right now on boot up it says its in Maintenance mode disabling GPU. even tho I Maintenance mode disabled. I tried reenabling it then turning it off and it keeps having the same problem

To get help from the community I pretty much suggest make a better description of the issue on which you are stuck. Currently nothing is clear …
Screenshots, logs are welcome also

i added 2

You’re not in Maintenance mode. You have bad OC settings and outdated drivers
For example v460.84 newer than installed v465.31. Yes, it happens
460.84 - added support 3080 Ti and v465.31 not supported. But both should allow mining.

Mem Clock is pretty high for start (I suppose it cause to hanging you GPUs)

Try this:

  1. Reduce MEM OC
  2. Install driver from 460 series (v460.84, v460.91.03) or from 470 series (v470.57.02 and higher)

I’m sorry if I seem like I have no clue what I’m doing but. I have no clue what command I would have to put in Hive shell to downgrade to that version. I tried a command I found off google (nvidia-driver-update https://download.hiveos.farm/drivers/NVIDIA-Linux-x86_470.57.02.run) and it didn’t work. If you would know the command or how to do it at all it would be much appreciated.

After this command write the version you want to install. 470. 460.84 or other

nvidia-driver-update 460 - will install latest from 460 series (currently is 460.91.03)
nvidia-driver-update 460.84 - will install exactly v460.84
nvidia-driver-update --stable - will install 460.91.03 because currently it’s latest stable version (version with long term support by Nvidia)
nvidia-driver-update - will install latest version (which currently is 465.31)

This not working:
nvidia-driver-update https://download.hiveos.farm/drivers/NVIDIA-Linux-x86_470.57.02.run because v470.57.02 is absent currently on Hive downloads

but you can specify version just version
nvidia-driver-update 470.57.02 - than Hive will try to download and install this version from Nvidia’s site

Thank their now running when I load up, but it still wont mine. It gets GPU driver error, no temps.

Mem Clock 3600 ? Man, you are desperate)))

what should I put it to? I just was that on youtube and it was working.

The same GPU?
The same OS?

Harry where do hurry?
Try to start without OC at all for core and mem to check that your rig boot properly and can mine.

check in the internet for proper OC settings please. mem clock is not 3600 for sure. more like 2400, but its a matter of testing. also check absolute values for core clock not these -200 -300 -400 shit.

try usign 1400 core clock , 2400 memory clock and power limit 130watts.