Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Struggling to get started

I have tried installing hive os on a ssd. I follow all the instructions. Everything flashes. I create and move my rig.conf file without issue. I start up my rig with the sata ssd hooked up. I set everything to legacy in my bios of my evga x99 classified board. I set the ssd to the first boot option. Once the computer gets pass the post it tells me to hook up a boot drive. Then I tried to wipe the ssd and do the entire process again. Same result. so I did the same process but with a USB. Exact same result. Only one video card hooked up.

What am i missing?

Does the drive work on the pc you flashed it with? Are you sure you’re booting from the correct partition on the drive?

I havent tested it on this computer but I can. Its only giving me one partition to boot from. Which makes me feel like its flashed incorrectly but I did exactly what everyone shows via youtube. Same flashing program etcher. most current and stable hive os file. All the correct files show up on the ssd and USB. Is its supposed to show me more than one partition under the boot options?

Yeah there should be multiple partitions, the 3rd is the one you want to boot from, but if you have no other bootable devices connected it should automatically boot from it as well.

I have removed all other hdd, ssd, and usb from this rig. So there isnt any other boot options. Let me test if it will boot from this computer. This mother is much newer so maybe I will have a better chance.

I am officially an idiot. When I hooked up the ssd to this computer and went to change the boot options I noticed the title of the ssd was UEFI OS. This entire time I was trying to boot in legacy bc every video I watched everyone talked about having to boot in legacy. So i booted up in UEFI on this computer and it worked. So I switched it back to the mining rig and booted up in UEFI instead of legacy and it worked great. Its currently showing up on my hive account. Thank you for making me repeat basic steps. It helped me catch a stupid error.

1 Like

glad to hear you got it sorted!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.