Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Strongly large hash rate on RX570

After updating the Phoenix miner, incorrect shares and an abnormally high hash rate (50-60) on three rigs over time. Please help me, everything is fine with the equipment.

before everything worked fine with these settings. lowering the values did not help

18.1 drivers? install newer ones, preferably with new hiveos stable image


new stable image will do the trick.
“hive-replace -y --stable” in the command line or just burn new image to the disk

1 Like

I’ll try to do that. thanks. if someone faced the same - write what helped you

thanks again. I think “hive-replace -y --stable” worked. you are a kind person)

Great to read. I have the same problem.
Included strage reaction to my OC settings.

I realy thougt HiveOS always upades to lates Linux and drivers?

I was helped by the return of the system to a stable version, as a kind person suggested to me) but need not be lazy and re-write the fresh versions of the Hiveos software to disk, I think)

This helps a lot. Thanks. :+1:

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.