More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Strange problem with a rig of 6 pieces LHR Asus GeForce RTX 3080 10Gb

The machine has the latest t-rex with the following settings:
FAN 100; CORE 1100; MEM 2400; PL 309

At the seller, everything works perfectly.
I take the machine home and GPU0 card
works with 2 MH \ s. The other cards work normally.
I remove the card with 2 MH \ s and the new GPU 0 is again with 2 MH \ s.
And so until there is 1 card left - GPU 0 is still with 2 MH \ s.
And this happen at each of the 6 slots on the motherboard MSI B450 GAMING PLUS MAX with
MD Ryzen 3 4100 processor and 4 Gb DDR4.

I tried all the miners and the result is the same.
I have no ideas anymore and I will return the machine to for the 3rd time to the
seller. The previous 2 times it works for 4 days without any problems there.
rig 2

you tried swapping the cards themselves among each other to see if the low hashrate follows the card or the riser/cables/slot etc?

After exchanging cards, raisers, new power supply, GPU0 always has the low hashrate …

which component did you narrow the issue down to?

I’ll test with 1-2 pciEx splitter and additional 4 Gb memory… Now I have tested LHR different settings for t-rex but without success .

I solved the problem with hdmi dummy plug on the low hashrate card …