Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Strange....3060Ti Gaming X to VENTUS Bios flash worked but fails on reboot 51 to 61MH/s

I have a new MSI Gaming X dual fan 3060Ti with a bad bios that only hashes about 51MH/s on ETH regardless of the OC settings. so I decided to attempt the old MSI Ventus bios flash trick and it worked well.

HIve says “Rom flashing OK, now reboot”. So I reboot the Rig and the GPU now lists as MALFUNCTION with GA-104… in Hive.

OK…I flash to original bios and GPU is fine again.
Now I flash once more with the VENTUS bios except this time I don’t reboot. Launch spreadsheet and boom ! 62MH/s.

Problem seems solved but on the next reboot the GPU shows “MALFUNCTION” again.

I am really hopeless now after 3 days looking for answers.
does anyone have a clue ? Is it a lock bios issue ? It seems nvidia locks their gpus to a specific bios…

Thanks for any help you can provide.

Are you using a bios for the same memory type? (Hynix v1, Hynix v2 or Samsung) and the same lhr type? Those should be the same on the bios as the card.

Thanks for your quick reply.

Both are for Hynix memory but I am not sure about v1 or v2 as I don’t know how to check.

My card uses 94.04.6B.00.A2 out of the box and I am flashing with bios techpowerup link

What I don’t get is why the hashrate goes up from 51 to 61 after flashing without rebooting. I tought that gpu bios flash needs a reboot to have effect.

Thank you !

That is odd, as the bios should only matter on boot. what clocks are you running? Have you tried any other bios?

I have tried a 6 or 7 other compatible GA-104 2fans 3060Ti bios and nothing works.
So at the beginning the card was hashing 51mh/ with the same OC
after flashing here is where I’m at

and the flash report

now if I reboot the 3060ti goes malfunction (see the red message @1h50 in the first picture)

I’m having the same exact issue. Any luck? Hashrate goes up after flashing, but card malfunction after reboot.

No luck at all… I have failed everything I tried. So now I am mining ERgO with those cards @ full hasrate
I cannot believe that nobody has the answer. Late MSI BIOS are a pain in the ass for ETH/ETC mining. But hopefully this will end with the merge.

Have you tried other vendor bios like evga and asus? What were your results?

I did and get the same issue when drivers were working

So, not able to get any other vendor bioses to work after reboot?

not one out of 5 that worked. (EVGA & Pallit)

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.