Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Stops short of letting me enter rig ID

It boots into HiveOS, shows all the info, but when it gets to the point where it should ask for rig ID or farm ID, it clears the screen and just sits there with a curser at the top left. I can’t go any further.

I’m running a 12 GPU rig with 9 RX 470 4GB cards and 3 RX 470 8GB cards. They have had the timing straps modded. I also get the error “invalid pci rom header” for all 12 cards during the boot.

The monitor is connected to the GPU and not the on-board graphics.

When loading, press the down arrow on your keyboard. Get into the boot menu. Select line - advanced. (second line). Go into it. Select the first row and press enter. :slight_smile:

Ok. I tried that. Selecting the first row in advanced resulted in the same thing occurring. A blank screen with a curser in the top left. However when I selected the 2nd line and from there selected resume boot, it put me in and asked for my rig ID. I entered that and it got me in but…

When I reboot it goes back to the same blank screen with a curser on the top left. The only way I can get it to complete the boot is selecting option 2 under “advanced” then selecting “resume normal boot”.

It says no AMD OPENCL GPUs found. Then looks for a file and says it doesn’t exist. However during the boot it identified my RX 470 cards and when I look at it online, I can see the cards there. It doesn’t appear to actually be mining. When I input “miner”, it says it’s exiting Claymore.

I loaded the original rom back on and it made no difference.

I had the same problems. It was only possible to register the ID. The problem arose after overwriting HIVEOS with a new version. There were no such problems with the old version. At the moment, to the 14 GPU Radeon RX 580 8192M, I added 1 GPU P102-100 5059 MB · Zotac. After that, the start was correct.

That worked. Thank you. it’s mining. It doesn’t appear to be using my OC settings, but I’ll work on that. I backed it up to the same version you are using.