Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Startup bug on HiveOS startup for fan speed and hashrate

Hello everyone, I am experiencing a bug that does not have a clear pattern (or at least, one I could exactly reproduce). In short, sometimes it happens that, after booting, one of my cards (Zotac 1080 Ti) starts mining with a 100% fan speed and a slightly lower hashrate than normal (roughly 41.8 instead of 42.5). Fan speed plateaous down to its normal value after a minute or so, but the hashrate does not change. I tried rebooting a few times with no luck. Other details about the bug context:

  • I am using AutoFan to manage fan speed;
  • the 1080 Ti is the only card in the rig affected by this bug;
  • overclock settings for the card have been working successfuly for a while (C 100 M -300 PL 230)

Has anyone noticed a similar behaviour before? It is not really a big issue, but I’d like at least to understand what is going on. Thank you!

try disabling autofan and see if there’s still any issue

1 Like

Thanks for the advice. I tried playing around with AutoFan, disabling it at the startup or keeping the max fan speed at a fixed value. Whn AutoFan is disabled, the issue still occurs. However, when I enable AutoFan and set a maximum speed value that is below 100%, that walue is respected by the 1080 Ti.

I have noticed that the bug would always happen whenever I reboot the rig after OC settings raised errors. In some cases, if I manually stop and start the miner, the bug would go away and be gone through several reboots.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.