Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Stability issues

Hello, I have stability problems, I use the phoenixminer, the miner does not lock at first, but later more errors appear and it ends up hanging.
h110 pro btc , 8gb, 11 5700xt, 2x5600xt

I’m not too sure but the error message suggests a memory issue. Have you tried a larger memory module?

It try with 16gb and its same, got same errors…

Have you found a solution?

I have Asrock H110+ pro BTC
12GB ram
G3930 cpu
8x 5700 XT can’t get 9th and 10th stable

I am using a Sandisk 32GB USB, someone told me that’s the issue. I may try a 120GB SSD

Using HiveOS beta v171 and downgraded to v164 still the same issue

to get up 13gpu you need to disable CSM in the bios.

My CSM is disabled, Also I downgraded to HiveOS v157 beta. I also changed my USB thumb to a different one and it is more stable. With 8 GPU I have 2.8GB free (out of 30.9 GB total on Sandisk 32GB) So I think there is some sort of linux total-vm, which is virtual memory saved on the HDD. In this case, it is the USB thumb. I will switch to 120 GB SSD then run more than 8 GPU. I have not been getting stability issues since I changed my USB drive and also no “Out of memory” errors.

Did you find a solution?

I found a work around. I have the memory leak issue with phoenixminer that causes the “Out of Memory” error and the linux OS will kill the process. So I ran lolminer and no more issues. It has been running for 7 hours, where as before I would get “Out of Memory” error every 30mins to 1 hour.

No more issues with lolminer?

I got stable with lolminer 1.14 with HiveOS v157 for 12 hours with 12 GPU but once I put on 13th GPU, it got unstable and had OOM killer issue, so I turned on Swap file, but I am having another issue now. So I will keep you posted once I find the solution.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.