More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

[Solved] After flash the image with etcher the ssd has no filesystem

edit²: solved it, had to refresh hard disks in windows computer management after flash… ssd shows up with all content

i need help
i have 2 rigs (1 is broken) with hiveos running
wanted to use another PC because 1 is broken

connected the SSD to my main PC and flashed the image, etcher say flash complete
disk manager in windows shows it as no filesystem (i guess… in german windows its called "nicht zugeordnet)

i tried it 10 times now 5 with an other SSD and 5 with this one (crystal disk info say they are in good condition) i tried other SATA cable, rebooted windows many times…

etcher verified the SSD after flashing but why windows shows no file system?

i did all as same as some weeks ago when i made 2 SSD with no problem and now its not working anymore… i downloaded the image again but same… i´m out of ideas why it does not work anymore any help is much welcome

edit: made a small 1 minute video of the flash process maybe i´m stupid and miss something no file system after flash - YouTube

I have the same probleme here… ive flashed several time some ssd, but non, each time im flashing one, Windows explorer donc show the Sud