Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Single RX 5700 XT recognized by hiveos but not mining 2 others working

So just got my rig up and going on hiveos, thanks to everyone here on the forum.
I have been searching and am not able to find this issue:

  • I have 3 powercolor red devils amd rx 5700 xt’s and two of them are mining fine.
  • The one that isn’t is recognized by hiveos but it does not identify the vram, brand, temperature, and fan speed like the other two.

Did I fry the gpu that isn’t working?
I changed the riser and switched around ports to see if it would change anything but just changes the location of the bad card.

flash the original BIOS

It was samsung memory ??? Just like the other GPU`s ??

All three are the same powercolor Red Devils. I tried flashing the chips from one of the other using hiveos but it has a rom read failure. It never worked since first boot btw.

OK! Problem solved! Very embarrassed but I didn’t know my 5700xt had dual boot bios. The GPU that wasn’t working had the switch half way thrown. In case anyone has this problem check your switch! Thanks for the help everyone!

1 Like

what model had the issue? I have two different 5700xt that wont start to mine but are detected.

I also have the same problem: 2 5700xt not OC recognized but do not start to mine, other 2 rtx3070 on the same rig are fine. Then, after a few minutes the system fizzes out and goes offline. Thanks to those who can help me.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.