Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Single RIG (of three) is always showing OFFLINE but it isn't

To try and fix this issue I installing the latest HiveOS image 0.5-45. When it started it picked as the default “”. It then updated itself to 0.5-46 and asked for Rig number and password. It downloaded the proper configuration and is mining great using XMR-Stak for GPUs and CPUs on nanopool.

With that done I thought that HiveOS ( would show that is is back online. But that is not the case it still shows that it is offline. I cleared the browser cache and logged out then back into HiveOS but the offline issue still persists.

The HiveOS Rigs page shows the proper version 0.5-46 (which it had to get from the physical rig) also when the first run was done (Rig number, password) the rig communicated with the hive server to get the proper configuration for XMR-Stak.

So communication is working between the rig and HiveOS servers but the stubborn RED Rig OFFLINE is always present.

Any ideas on how to fix this?

Problem was finally resolved today.

Running net-test on the rig now does not show at all.

In booting rig it still showed that it was failing to connect to

I then ran firstrun -f and used the default

Rebooting rig now has the problem solved. Rig uses the and now shows that it is ONLINE.

That worked. Thanks