More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Shell in a Box Not Working

My shell in a box hasn’t been working for a few days now. I’ve tried on multiple rigs in different physical locations so it should be firewall/IP thing. Tried different browsers as well with the same result.

I get the “Connect” prompt immediately aster starting the remote shell and clicking in HiveOS and it opening a new tab. Once i hit “connect” it just says file not found.

Tried in Chrome, Edge, IE and also tried launching off the mobile app on Android launching into Chrome.

What the heck is going on here?

Thanks

shellinabox only works on the same local network. are you on the same local network on all devices?

Sorry i meant the remote shell. I am local and remote and have the same issue. Just immediately says session closed with the white “connect” in the middle. I would typically see this if the session were to time out if i waited too long or rebooted the PC but it does it instantly now and can’t view no matter what i try.

Nothing changed network wise when this began.

Edit: Getting a new error now below

502 Bad Gateway

nginx/1.10.3 (Ubuntu)

Im having the same issue on my hiveos riggs. Seems like something is faulty from hiveos?

same issue, did you find a solution?

Does Any one found out solution for this? I’m getting bad gateway 502 error Since yesterday.

same 502 issue… no solution… also shell session is closing ever second