Increase your income with Hive. Invite your friends and earn real cryptocurrency!

SHA256-TON hasrate does not display on worker page

Hi guys,
I’m dual mining ETH+TON.
As you can see in the attachement, the two places where the total hasrate of TON should appear are empty. What’s wrong ? Is this me or just a bug ?

I’ve got that same.

You’re using a 3 month old hive version. Update it.

In my case HiveOS is updated and there’s still missing hashrate here.

Moreover, SHA256-TON graph is shattered. Rig was working without any breaks last night.

Because you’re using teamredminer. If you use lolminer it will show.

I upgraded, rebooted it, and still the same. I’m using the last version of lolminer

How is your flightsheet setup? Are you using the dropdowns and global callbacks like %wal%/%worker_name% etc? Or do you have the config manually set?

Here is a screenshoot

You may need to log out, clear cache, log back in.
Does it show the same way from other devices?

It’s easier to set your config up using the built in drop downs and such, here’s my miner config

I loged out, cleared cache, loged back in…still the same.
I have only one rig.
I’m gonna try to set it using the built in drop downs.
Thanks for your help, I’ll come back after I figure out how to set this to let you know

I got it : No DUAL COIN was set on the main FLIGHTSHEET. It was only done ine the “setup miner config” !!!
I did like that because of a youtube video mentionning it.
Thanks again !!!

1 Like

I meant from another browser, mobile app etc

Glad you got it sorted

1 Like

The ring? If you want a miner to not use a device look at the devices command for your miner, it’s typically listed in the info bubble in the extra config arguments section of the miner config in your flight sheet. Point the miner to the devices you want to use, and leave out any you don’t.

might be easier to troubleshoot with less variables, but a well tuned system it doesnt make a difference whether its mixed or not

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.