Increase your income with Hive. Invite your friends and earn real cryptocurrency!

SG miner config issue

When I try to use SG miner i get a json error. I have tried to edit the config from the folder but the changes seem to be overwritten. Has anyone else encountered this issue? Or does anyone have any idea on how to fix it?
I’m using Claymore’s zcash miner for my amd cards but I’d like to test the SG miner.

Here is a screen of what the miner spits out:

same problem with x16r, any suggestion guys?

you pass wrong arguments to miner which broke config file

[quote=“HaloGenius;1945”]you pass wrong arguments to miner which broke config file [/quote] I triple checked them and get this message no matter what I’ve tried.

just type here screenshot from wallet or json

I’m having same issue, halo you are correct to the problem, any fixes to this? or do we have to recompile sgminer?

Same shit, config file is empty /hive/sgminer/sgminer.conf

Usually bad double quotes enough to get unusable config.
Check double quotes!

Все равно не пашет, а раньше работал без выбора форка, неск версий назад. Я не пойму-где он файл конфига находит, если он у меня пустой?
Fork version:
[20:55:24] ./djm34/sgminer: -c: Error: JSON decode of file “sgminer.conf” failed:
‘[’ or ‘{’ expected near end of file

[email protected]:~# cat /hive/sgminer/sgminer.conf
[email protected]:~#

Руками собрал sgminer.conf и запустил форк djm34 - все работает. Почему из вебморды не генерит sgminer.conf, вопрос Диме
./djm34/sgminer -c sgminer.conf
Все-дошло почему conf не генерил - была лажа в поле EWAL