Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Setting Temperature not working AMD Claymore on version 0.5-69

Updated to the latest version and my temperature is constantly overheating. In the screen it says fans 22% even though I set it at 65%. I even tried the new fan settings on Hive OS 2.0.

Any help? Is it a bug?


AFAIK, Claymore is controling fans on its own… You should use config override… something like:
-fanmin 80
-tt 67

Or with tt 1 (or something like that) and then use autofan feature

1 Like

-tt 1


im loving the autofan :slight_smile:

1 Like