Increase your income with Hive. Invite your friends and earn real cryptocurrency!

SERO mining on NVIDIA 30 series cards not successful

Hi I’m attempting to mine SERO on hiveos to no avail. I have tried as advised on YouTube videos and a few different miners but I am getting these errors with no hashrate:

Failed to compile ProgPow kernel: CUDA NVRTC error in func compileProgPowKernel at line 337 calling compileResult failed with error NVRTC_ERROR_INVALID_OPTION


Unexpected error CUDA error in func set_constants at line 1119 invalid device symbol on CUDA device 01:00.0 (Both of the two devices on this machine)

Using etherminer_serominer v.0.3.0 at the moment with hiveos 5.6.0-200909 beta #2
Nvidia driver 525.60.11

Looking for any advice on resolving this to get back to mining thank you.

So I tried TT miner randomly and error is resolved. Mining now :pick:

have they updated the wallet? I tried it a while ago, but never got it running

This is my first time trying it and the wallet had a coin entry for SERO if that’s what you’re asking. All systems go.

I’ve been mining since this morning but I still don’t have a deposit on my wallet from the pool. I hope that’s not going to be my next issue.

you need a wallet address. Sero had 3 options, but I haven’t had any luck with any of these recently. Besides they haven’t updated them in a while, at least since '21

Thanks for the links! The wallet I’m using right now is on MEXC. I have not received a payout yet but SERO is listed on this exchange. I have been tracking my wallet on the pool and it seems relatively normal but my hashrate is probably 1/3 of what it was for ethw. I’ll keep you updated. I’ll check those links out if my first payout fails.

in general it isn’t a good idea to mine to an exchange wallet.

1 Like

Good point. I had forgotten about that.