More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Second GPU not recognized?

Hi,

I’m new to mininig and HiveOs.
I setup a rig with 2 Radeon R9 290. Each card alone gets everything correctly and is listed correctly.
But together, the second card does not get listed in the Top view , does not get a miner attached and does not present a hash rate. But in the Console it get’s listed with a hash rate. In the attached screenshot I highlithed the missing entries with red squares. I added the Flightplan to the Worker and expected for every GPU in the worker to get the settings. Can somebody tell me how to fix it?

Thanks in advance

If you are not using the lastest version of hiveos, try to update, you can always revert back to the stable version if the newer one does not help. If that did not resolve the issue, try to check the pcie riser, if you have spare riser try to replace it to isolate the problem or interchange the riser to your other gpu or interchange pcie slot from your mobo.

Hi ojeremyo,

thanks for your hint. I switched the 2nd Card on the Motherboard to another PCIe Port and now it gets listed. :+1:
Downside is, both cards are now directly beside each other. I’m not using riser cards. I first wanted to do a test if, mining works for me. Now I can think of buying a Motherboard that better suits the situation.

regards