Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Scheduler Does Not Start Mining


If I execute a Flight Sheet manually, it works properly, but if I schedule it, it does not. The miner log has the following entry:

20190825 20:38:28 Authorizing... 
20190825 20:38:29 WARN: stratum_authorize: authorize unsuccessful 
20190825 20:38:29 ERROR: No connection, retry after 10 seconds

Please advise.

Hive OS is a great mining OS but I wonder about the tech support. Something as important as schedules not functioning and I get no assistance. I may have to begin looking for another OS with better support.

I tried playing with the scheduling feature a while back to no avail as well. I think that was before a more recent release with supposed listed improvements to the scheduling capability. Haven’t messed with it again since that first attempt though.

@teaspoonminer ,

I managed to “resolve” the issue by selecting “reboot” in the “Run Command” field for each scheduled event. That was not required before, but it works.

Of course, I haven’t had such a problem yet, but it is being solved, as I understand it is not easy

I’ll have to try that out. I was attempting to make a schedule to get it to swap flight sheets automatically every couple days.