Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Schedule error


Schedule option doesn´t properly start the miner, giving an error in the address, like this:

“[2019-08-07 08:03:53] Pool connecting to address [2019-08-07 08:03:53] Pool successfully connected to address [2019-08-07 08:03:53] Pool login failed. Error code: -1 - Invalid payment address provided (65 ms)

Error is happening only trough the schedule option, if i start the exactly the same flightsheet manualy it will run smootly. It happens in all scheduled flightsheets, and all of them work when started manualy.

Best regards.


Were you able to resolve the problem? I have the same issue.

Same issue when event swiching gminer to bminer in my case.
But I had a message “couldn’t connect” or smth like that… However miner shows hashrate but it was lower on 5-10% and there were no accepted shares at all

When you do that in the view settings you can tell it which layer combination to use.

You then use the schedule in the View Map - this is the one you should be placing on your layout.

If you run a schedule from the Project Map, it will use the current screen settings.

You shouldn’t need layer calendar 2023 in your criteria.