Increase your income with Hive. Invite your friends and earn real cryptocurrency!

SAPPHIRE XT 6700 “Unknown GDDR6"

Hello guys

I have installed SAPPHIRE XT 6700 on my rig but can’t get any hashrate due to “unknown gddr6”.I have updated to 0.6-203@210512 Kernel 5.4.0-hiveos #99, but the error persists.

Please help.

Attached screenshot

I am having the same issue with the same card!!! Does anyone know if changing the bios of this card will solve the issue? And if yes, how do we do that? Thank you for your support

I’m having the same issue now too. I have been mining with my 6700xt for a month now. Added an rx 5600 xt to the rig yesterday, and now my 6700 is down. tried re-installing hive a bunch of times. Tried down grading hive back to a .6-202 which I ran no problem before. For some reason though, my 6700 is dead in the water now.

hallo, did you solved the issue ? i am having the same problem with latest hiveos 0.6-209@210826
anybody can help me ?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.