Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Sapphire Vega 64 LC does not respond to change in memory timings

Hi everyone,

Recently I’ve bought Sapphire Vega 64 with Liquid Cooling. The card has Samsung Memory.
The first problem I encountered is that whenever I wanted to change Memory Frequency higher than 800Mhz the miner stops working (teamreadminer 0.8.3) and restarts. I tried everything, from removing all other cards to flashing Vega 56 Bios. Finally, I managed to “fix” this, by manually setting SoC Frequency for that card to 1000Mhz. With this, I was able to overclock memory to decent values. This was very weird to me since, other vega (56) cards that I have work fine. Another interesting thing is that teamreadminer (when I check the logs) shows the memory clock of that card to be 100mhz less than the value I set in the hiveos. And it is always like that no matter what value I set. The other cards don’t have this weird “issue”.

Finally, this brings me to the problem I haven’t solved and that is memory timings. No matter what timings I set, the hashrate does not change. It is the same with or without timings. I have checked the timings with command “amdmemtweak --current” and it shows the timings I set, but the hashrate is still ~45Mhs.

Does anyone have any idea what might be the problem and how to fix it?

Best Regards

there were some cards that needed memory unlock. not sure if this is one of them.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.