Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Sapphire Nitro + Vega 56 question


so, I cant strap my Sapphire Nitro+ Vega 56 with anything. I use it alongside my other Vegas that take my straps happily but this one doesnt accept anything. When I try some of my straps, its wattage drops and TRM just restarts.
I’m looking if anyone had any luck with theirs? What bios are you using? what straps?

how are you applying your straps? in console?
i assume you know that you have to change the gpu number in the amdmemtweak line

yes of course :slight_smile: thats not the problem :smiley:

Hey I have not worked with the sapphire but was able to get a MSI with Hynix memory a little over 50MH, using this strap:

amdmemtweak --i 0 --cl 18 --ras 23 --rcdrd 14 --rcdwr 11 --rc 34 --rp 13 --rrds 3 --rrdl 4 --rtp 6 --faw 12 --cwl 7 --wtrs 4 --wtrl 4 --wr 11 --rfc 164 --REF 17000

You may want to start with the rcdrd at like 20 and slowly try lowering that numbers to see how much it can handle.
The “Vega 56 Hynix” section of the below guide worked great for me

I have nitro+ only as samsung vers. but here´s another sapphire with hynix mem.

amdmemtweak --CL 20 --RC 37 --RP 11 --WR 14 --CWL 8 --FAW 12 --RAS 20 --REF 65535 --RFC 248 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 12 --RCDWR 12

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.