Increase your income with Hive. Invite your friends and earn real cryptocurrency!

S9 with Hiveon runs showing boards hashing but no overall hashrate

I have tried installing Hiveon hoping it would solve a issue I am having with 14 of my S9 machines. They are all 13.5Th machines and when I put the latest standard bitmain autotune software on the machines run at 9Th and hardly make any heat (so I know they can run harder). I tried going to /minerAdvanced.cgi so I could push the frequency up but this did nothing. Its like it ignores this setting completely

If I put on other older firmware from bitmain the machine just does what it is doing now with the Hiveon. I had hoped that by switching to Hiveon like I run other asic machines of mine with I could get it working like it was with eh bitmain firmware then I could jsut clock them up. Nothing other than the latest bitmain software seems to get these machines to run. They are virtually brand new (bought them from a guy that was jsut storing them and they are in near perfect condition. So there cant be something wrong with all of them as they look spotless.

Is there anyone that can help get these machines running closer to their potential.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.