Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX580 and problem with Zombi mode

I have just purchased a cheap 4GB card that later will go into my kid gaming PC. Before he gets to start using the card I thought I try and squeeze out some MH/s from the card.

I have been running the card on Phoenix miner and is getting around 7-8mh/s. And it’s stable. Then I tried to launch lolminer 1.24a and then I start getting “detected a defect share” quite often. If I keep it running I get about 30% defect shares. sometimes I get it after just a few second, and sometimes it takes 5 minutes.

I have played around with the OC settings and have been using the same settings as I used on Phonenix miner but it just won’t work. I have tried turning down the mem speed and clock speed and also run stock settings.

I have also tried removing all 4 8GB ram modules and put in a stick from another system. Tried earlier versions of lolminer etc.

Also, it seems like the errors come after autotuning is completed. just a few lines and bang I get the error.

I am ofcourse running the card in a pcie 16 slot. Have also tried different slots.

Anyone got some input on what can be the issue?

Using OC settings:


Make sure you’re running lolminer and the card is in the PCiE 16 slot on the mobo. Won’t work on riser

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.