Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Rx580 8gb - 2 gpus out of 8 will not hash, I'm out of ressources

Hi everyone,

I have a brand new rig, with 8x rx580 8gb samsung memory I got from china. I know they probably ain’t the best quality, but they seem alright for mining. Everything goes well for the most part, except for two of the 580s. I have the other six stable at 31MH/s with my current OC and bios mod, which satisfies me until I’ve tested stability a little longer.

I have literally tried everything I could think of, but I gotta admit I am a super beginner in the field so any helpful input would be appreciated.

  • 8 gpus are detected by HIVEOS
  • they all run fine without OC and FS applied, checked in amd-info, amdcovc, amdmeminfo
  • All the gpus are plugged directly to the MB in respective PCIe
  • I have tried moving the problematic gpus to different PCIe, and they are still not giving any hash.
  • Other gpus work in any of the 8 PCIe
  • The OC settings seems to apply to all 8 gpus
  • Once I launch FS the first 6 gpu will start hashing perfectly with 100% efficiency, and the other 2 will give nothing, but are still detected. They say ‘‘mem load 0’’ in amdmeminfo.
  • Sometimes 1 of the 2 defective card will hash for a minute and then stop. The other one simply never starts hashing.
  • All 8 gpu have moded bios.
  • Tried Phoenixminer and exact same thing.

If I can give you any more information that could help identify the problem, let me know.

Thanks in advance folks.

Solved the problem? I have the same issue
tried everything

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.