Increase your income with Hive. Invite your friends and earn real cryptocurrency!

RX5700 XT Sapphire Pulse 8 GPU Rig Issues, but not when using 6 of the GPU's


I have a rig that I have built from used Sapphire 5700XT’s. The rig will boot and begin mining with all Algos and All miners just about. After 4 minutes or so the LA skyrockets and shuts down the miner. I have tried with NO OC’s and stock settings, OC’d tried different PCIE slots, even tried using a 4 to 1 pcie card from another rig with no avail.

I normally receive gpu dead or gpu driver error. I am running 4 cards on a 1600W amazon PSU and the other 4 on the same psu on 240v supply.

I have tried different OC settings, stock settings, new HiveOS builds, old ones, latest and older miners on just NbMiner and TeamRedMiner etc to no avail. Ive tried resetting overclocks from menu, and rebooting the rig, reflashing HiveOS etc.

If i take out 2 of the cards, no matter which cards it is, meaning 6 total in the rig, it runs fine. I am only at around 1230W of power usage for this rig. I am running 1400W on an RTX 30XX Rig that I have and it works like a dream… Could someone PLEAASE help.

Do you have all the hive recommended bios settings applied?

I should, I have a generic BTC250 mining MOBO. What specific settings should I look for?


System boots fine, and will actually mine for a few minutes, but it is like once the cards begin to start tuning in the miners the LA skyrockets and crashes giving me a dead gpu. I removed one of the GPU’S and am now running nicehash miner through hiveos on 7 cards, but installing the 8th kills it for some reason.